Forum


 

ender 3 pro stopped…
 
Notifications
Clear all

ender 3 pro stopped working after installing BL touch

3 Posts
3 Users
0 Likes
497 Views
AirFusion81
(@airfusion81)
New Member
Joined: 11 months ago
Posts: 2
Topic starter  

I got an Ender 3 pro for Christmas(probably purchased earlier this month) today and i put it together this afternoon, i got it working and it was printing pretty good. I then decided to addon a BL touch i had gotten and it all went downhill from there. I installed it and plugged the cable into the mainboard on the back (no extra things needed it already had the port i needed on there) and i turned it on again. The BL touch did some moving which made me pretty happy. I then tried to go back and auto home inside the menu and it did not move. I tried different firmware i tried everything i could think of. Idk if im doing anything wrong as this is my first 3D printer ive had. I unhooked the BL touch and tried it again, the motors do not move even if i told them to move in the system. Nothing is working and im stuck, some help would be appreciated.


   
ReplyQuote
Topic Tags
gasbee00
(@gasbee00)
New Member
Joined: 11 months ago
Posts: 1
 

Same story as me except for I have the CR Touch.  I followed the directions that came with it.  Said to install the firmware before the physical install.  All I get is a constant long beep even after several firmware re-installs.  Is yours beeping like mine?


   
ReplyQuote
summerzone
(@summerzone)
New Member
Joined: 11 months ago
Posts: 2
 

@airfusion81 I am in the same situation as you except with no known BLTouch. I loaded a new firmware, mine was listed as v1.0.0 (or *maybe* v1.0.1). I updated and nothing motor wise worked. I tried various and finally reloaded the default one for V4 mainboard and everything at least operates, but no v1.* firmware. It shows it at v0.0.5. So it appears that the default firmware that came with my Ender 3 Pro isn’t available on their site. I still have 1 or two firmwares to try but the dates appear to be in the past compared to the default so I have low hopes it will work. Try reloading the default firmware and it should at least operate. (edited: Ender-3-Pro_4.2.2_32bit_Marlin2.0.1-V1.0.1_TMC2208 firmware also allows the printer to operate)

This post was modified 11 months ago by summerzone

   
ReplyQuote