Forum

 

Ender 3 Pro Servos ...
 
Notifications
Clear all

Ender 3 Pro Servos not working after installing BT Touch sensor


trasgo88
(@trasgo88)
New Member Registered
Joined: 4 months ago
Posts: 1
Topic starter  

I recieved the printer and mount it some time ago. Tried the motors adjusting the position manualy and all worked fine. I had bought the BT Touch sensor and waited to print until I had all installed. Few days back the BT Touch arrived and I installed it. Connect all following the instructions and install the BT Touch SW that the manual recommended. Once all that was done I proceded to calibrate the printer but the servos doesn't move at all. I herad a little "click" one I command them to move via the Move Axis parameter in the Front Panel, but the motors say stopped and blocket if you try to move them by hand.

It seems obvious to me that the problem is the BT Touch SW, so I tried to uninstall and restore the Marlin default version but it doesn't work. I can't uninstall the BT Touch SW, because it keep working.

Has anyone had a similar problem? Anyone knows how can I restore the default configuration and SW versions in the PCB?

Thanks in advance


ReplyQuote