Forum

 

Ender 3 Pro not wor...
 
Notifications
Clear all

Ender 3 Pro not working after BLTouch installation


DerEchteDaniel
(@derechtedaniel)
New Member Registered
Joined: 8 months ago
Posts: 2
Topic starter  

Hey there,

i've got an Ender 3 Pro with an 4.2.2 Board.

I've installed the BLTouch like in the yt tutorial and flashed the firmware with the:
Ender-3 Pro- Marlin2.0.1 - V1.1.2 - BLTouch.bin
and, after this wasn't working with the
Ender-3 Pro - Marlin2.0.1 - V1.3.1 - BLTouch.bin Version

After powering up, the BLTouch Sensor was blinking red, the "sensor stick" is movable by hand, but doesn't move automatic at all. When I've started Auto Home, the Z Axis was going up, but never down.

Next idea was to downgrade to factory setting, so  I've unplugged the BLTouch and reinstalled
"Ender-3 Pro- Marlin2.0.1 - V1.0.1 - English.bin"

When i start now the Auto-Home, the printer starts beeping like a metronome (beep-beep-beep-...) and begins a endless auto-home.

 

What am I supposed to try next?

 

This topic was modified 8 months ago by DerEchteDaniel

ReplyQuote
telco
(@telco)
Active Member Registered
Joined: 8 months ago
Posts: 13
 

Don't forget to double check the wiring of the BLTouch cable.

My BLTouch v3.0 was wired wrong so when I plug it into my new SKR Mini E3 v2.0 control board it locked up the firmware. My BLTouch cable was wired with all different colored wires so you have to follow the BLTouch spec. sheet and control board wiring diagram.

Good luck.


ReplyQuote