Forum


 

Ender 3 Pro Firmwar…
 
Notifications
Clear all

Ender 3 Pro Firmware/Issue with Printer Freezing after 20 seconds of Print/Issues reading SD Card

1 Posts
1 Users
0 Likes
565 Views
distant55
(@distant55)
New Member
Joined: 9 months ago
Posts: 1
Topic starter  

Hi All,

 

Hoping you can put me in the right direction while I try to get help from Creality. Below is a description of what is going on. 

A month ago I purchased an Ender 3 Pro from Microcenter and it has been working great up until yesterday. Yesterday when I booted up the printer I got a blank blue screen. I’m not sure if this was the cause, but I have an old Ender 3 which I accidentally put the sd card from that printer in this one. When I realized the mistake I swapped them back. That is when I saw the blue screen of death. 

Then I reset the printer multiple times and keep getting the same issue. I did a lot of research online and someone said to put the 4.2.2 firmware on the micro sd card and then it would come online. Well I did that and it worked, however now it couldn’t read my sd card properly. I formatted the sd card multiple times and even tried a different card, but I had the same issue. Then I formatted it again and put the SD card files for Ender  3 Pro from your website on it. This time it could read the SD card and I put a test STL print on the card to test with. The printer started to print the file, but then froze after about 20 seconds. I tried to mess with the dial, but it didn抰 work. So I turned the printer off and on again. I didnt get any error messages so I tried to print the same file again, and had the same result. Lastly I tried the test print that comes with the SD card files from your website and had the same result.

Today I formatted the card again and used the bin files from Creality’s site for version 4.2.2 with that file being on the root and no other files. Then I added a test file to print, and same result, frozen printer with no way to change the display. I looked up a guide online and it said to put the sd card into the printer then select load Restore Default’s which isn’t an option for me. So I clicked load failsafe, which just beeped at me and did nothing. Right now when I click on about printer it says its on Marlin 1.0.1 or something like that. 

I’m totally at a loss and really need some guidance. I would hate to have a $200 printer with $100 in upgrades be dead after 1 month. Please help!!!


   
ReplyQuote