Forum


 

Ender 3 Prints too …
 
Notifications
Clear all

[Sticky] Ender 3 Prints too high on z access

3 Posts
3 Users
0 Likes
1,681 Views
mkanig1
(@mkanig1)
New Member
Joined: 1 year ago
Posts: 2
Topic starter  

I have an Ender 3 pro that is about 6 months old and all of the sudden the prints, print too high on the Z-access.  I have re-leveled the bed, replaced the bowden tube and the extruder and to no avail.  A friend told me to calibrate the printer but I am not sure how to do that.

Too make it more mysterious, I bought a used 3 pro today as well to see if the problem was consistent.  Strangely it happens on that printer as well, even when I print using the stl files that were already on the SD card with the printer.  I changed nothing… I can’t figure this out or find any reference to the problem.  I printed a calibration cube and this is what it looks like.

This topic was modified 1 year ago by mkanig1

   
ReplyQuote
Topic Tags
alcocer99
(@alcocer99)
New Member
Joined: 1 year ago
Posts: 1
 

@mkanig1 I’m having this same issue. How did you resolve it?


   
ReplyQuote
Pauljp
(@pauljp)
Active Member
Joined: 1 year ago
Posts: 9
 

Seems to me that you need to adjust the steps/mm for the z axis.

What I do is tape a needle horizontally to the hot end shroud, clamp a ruler standing up onto the bed using a block of wood or something to hold it straight up. Take note of where the needle point is on the ruler. Turn on the printer and use the control panel to move the z axis up 100mm and make note of where the needle is now pointing on the ruler. If it isn’t exactly 100mm more than the previous number then you need to adjust your steps/mm.


   
ReplyQuote