Forum

 

Ender 3 4.2.7 attem...
 
Notifications
Clear all

Ender 3 4.2.7 attempted dual Z axis upgrade issues with z axis not moving up during print...


heatgap
(@heatgap)
New Member Registered
Joined: 2 months ago
Posts: 2
Topic starter  

I have a basic Ender 3 upgrades include: 4.2.7 silent board, upgraded extruder, and upgraded hot end.

My issue is simple I tried to install a dual Z axis upgrade and succeeded for only 1 print after that first print I ran into a weird issue. So every time I go to print when it comes time for the Z axis to move upward with the progression of the print it will not do it. It does this half-stutter step movement but never a full screw rotation (moving gantry upward). The kicker is when I go to move the Z axis manually from the menu I can do it fine and the Z moves up and down perfectly. Then when I try to print again it just wont ever advance upward. It does the same thing with the added z screw upgrade removed as well. I've exhausted every troubleshoot guide I can find and I can't figure this out short of a bad control board? I have included a video showing you what I mean in better detail. Please help I am frustrated beyond belief.

Update:

- I replaced my 4.2.7 board with the original board that came default with the Ender 3 and same problem. Z still wont move up during print phase.

- I replaced the Z screw with the newer cleaner one that came with my dual Z upgrade kit...same problem Z still wont move up during print phase.

- I adjusted and readjusted the tightening brace (the two screws  that align the Z screw)

still nothing. Z still wont move up during print phase.

- Adjusted the Z screw/stepper shaft joiner jacket over and over. No fix.Z still wont move up during print phase.

I'm at a serious loss here...wth could this be?

 

This topic was modified 2 months ago 5 times by heatgap

ReplyQuote