Forum


 

BlTouch several inc…
 
Notifications
Clear all

BlTouch several inches from bed

1 Posts
1 Users
0 Likes
314 Views
Hyde311
(@hyde311)
New Member
Joined: 2 years ago
Posts: 3
Topic starter  

Good Afternoon,

I have an Ender 3 Pro with the 5 SKR V1.3 E3 DIP 3 board, a touch screen and the Bltouch with Marlin 2.0 installed.  I should preface this with that I am an extreme n00b, and have been reading a ton of articles, but have yet to find a fix. I am having the worst time trying to get the z index to be at the bed level.  What happens is I click ‘auto level’ and it goes down to the bed deploys the bltouch, then raises up about an inch and a half, retracks the bltouch sensor, redeploys and says ‘auto leveling failed’.

– have tried reflashing the config.h file
– setting the values in the gcode for the z index
– setting the values in the auto leveler for the z index
– moving the z switch

Any suggestions or ideas are appreciated.

Thank you,

Hyde 

———————-

UPDATE

———————-

Reflashed Marlin…Again.  Seems to have worked.  Now I am getting the following error:

“Error:!! STOP called because of BLTouch error – restart with M999”
 
I have done the following steps
 
* Ran M999 –> restarted printer
* Opened the connections up to check to make sure the black/white cable was secure
* Moved the black/white cable to z-stop area [big mistake there, crashed into print surface]
* Ran M501 and M500
* Ran G28/G29
 
Thanks for the help in advanced!
Hyde
 
This topic was modified 2 years ago 2 times by Hyde311

   
ReplyQuote
Topic Tags