Forum


 

Bltouch firmware up…
 
Notifications
Clear all

Bltouch firmware upgrade not loading

17 Posts
8 Users
1 Likes
4,904 Views
kevin
(@kevin)
Noble Member
Joined: 2 years ago
Posts: 1045
 

@seajhawk Have you renamed the .bin file? Give a short and easy new name.


   
ReplyQuote
BG100
(@bg100)
New Member
Joined: 6 months ago
Posts: 2
 

@kevin @eli-liu Hello I have a similar issue. I have the ender 3 pro with the new silent board 4.2.7 it comes with the CR touch already connected and working and I need to update it to also have the BLTOUCH. I am afraid to do so because the last board I bricked (As shown in the video) because I believe I flashed the wrong firmware on it. I am not sure what I need to successfully flash my firmware I have done this three times with different boards with the same result.  I’VE BEEN AT THIS FOR WEEKS! I have even tried compiling the firmware with VSCODE and Downloading it from the Marlin Website. I have also renamed the bin tried different sd cards and tried the firmware with the name of my board all of them do nothing to the board. 

 

I just want to learn how to successfully update my firmware with the upgrades I have. Please let me know what I must do to fix my expensive ornament. Any help would be loved 

This post was modified 6 months ago by BG100

   
ReplyQuote
Page 2 / 2