Forum

 

Notifications
Clear all

OctoPi and MAX


Dtuxcomp
(@dtuxcomp)
Active Member Registered
Joined: 1 year ago
Posts: 6
Topic starter  

Hi, I've just got the E3 Max to go with the E3 v1 & E3 Pro I already have. I use OctoPi on my printers, with the E3 v1 it just works fine, on the E3 Pro it kept throwing up critical resend errors which I could only cure by flashing it with the firmware from TH3D. When I set up the Max I immediately ran into the same problem so I flashed it with the TH3D firmware after adjusting a couple of settings to allow for the larger print area, there's not a specific profile for the Max so I had to edit the generic E3 one, now OctoPi works fine and the printer runs great, but the filament sensor won't work, the LED on it lights when there's filament present so the physical switch is fine, it's just not configured in the firmware. Does anyone know what settings I need to add to the firmware configuration.h file to enable the built in filament sensor, or failing that how to fix the critical resend error with the stock Creality firmware. I've searched for example files but can't find anything for the Max.

 

Thanks,

 

Dave.


ReplyQuote
jobert
(@jobert)
Active Member Registered
Joined: 1 year ago
Posts: 6
 

Hi Dave, similar problems here, I’ve put a SKR mini E3 V2.0 board in it, and after flashing the firmware the filament sensor lights, with filament in it, and theprinter refuses to print.. I changed the settings to “smart sensor” and at least now I can print. Couldn’t find any information on this particular sensor anywhere, which is the problem, so I might be able to make changes to the marlin firmware for the board I use next time. Hard to find in-depth info on the max. 

Good luck,

 

Jobert

 


ReplyQuote