Forum


 

Notifications
Clear all

Ender 3 Max brand new not printing

2 Posts
2 Users
0 Likes
762 Views
mojaveGomez
(@mojavegomez)
New Member
Joined: 1 year ago
Posts: 2
Topic starter  

Hello, my brand new ender 3 max won’t print. It begins the print, heats up the bed and nozzle, then it homes but then nothing happens. The screen shows the status bar moving then says stopped and all temps go to zero. I have tried a new Mirco sd card, I formatted it to FAT32 as everything I’ve read says but nothing has fixed this issue. I need more ideas on how to fix this. I have also tried downloading the firmware update but I don’t know if I did it right I moved the file onto the micro sd card and put the sd card in the printer.

This topic was modified 1 year ago by mojaveGomez

   
ReplyQuote
Pauljp
(@pauljp)
Active Member
Joined: 1 year ago
Posts: 9
 

@mojavegomez Perhaps your Gcode file is not right. I included a simple gcode file that prints a thin center disk in the middle of the bed. Copy it to your SD card and try to print it. If my file prints then you know there is nothing wrong with your printer and that it is the slicer program that is not set up properly.

Hope this helps.

This post was modified 1 year ago by Pauljp

   
ReplyQuote