Forum

 

Notifications
Clear all

Building Marlin 2.0 for the Ender 3 Max

Page 6 / 6

holmes4
(@holmes4)
Trusted Member Registered
Joined: 7 months ago
Posts: 65
Topic starter  

Start Gcode is in the slicer. These are the commands always inserted at the start of a print, usually to do things like autolevel (G29), set temperature, do a wipe line, etc. To disable Linear Advance, it doesn't matter where in the sequence you put the M900 K0.


ReplyQuote
MrWolfRanger
(@mrwolfranger)
New Member Registered
Joined: 2 months ago
Posts: 2
 

@holmes4 is there a way you can help me complle for my Ender 3 MAX with CR touch and creality TouchScreen


ReplyQuote
SabreKnights
(@sabreknights)
New Member Registered
Joined: 2 months ago
Posts: 1
 

@user-paulo-garcia Try turning OFF - Loss of power recovery button.  I heard that when using vase mode. Something to do with the unit keeps sending the cords for power loss recovery and it slows down / sticks the build process.


ReplyQuote
holmes4
(@holmes4)
Trusted Member Registered
Joined: 7 months ago
Posts: 65
Topic starter  

@mrwolfranger I have no experience with the Creality touchscreen. I'd suggest you start with Jyers firmware and modify the bed dimensions (and enable the filament sensor). 


ReplyQuote
ohiohouston
(@ohiohouston)
New Member Registered
Joined: 1 month ago
Posts: 1
 

@donaldv9 can you upload those configuration files for us? I’m using Holmes’ firmware and loving it but want to increase the temperature limits


ReplyQuote
Icepack89
(@icepack89)
New Member Registered
Joined: 2 weeks ago
Posts: 1
 

@holmes4 i got this when build it

 

> Executing task: C:\Users\mofos\.platformio\penv\Scripts\platformio.exe run <

Processing mega2560 (platform: atmelavr; board: megaatmega2560; framework: arduino)
------------------------------------------------------------------------------------------------------------------------------------Verbose mode can be enabled via `-v, --verbose` option
Error: Build environment 'mega2560' is incompatible with BOARD_CREALITY_V427. Use one of these: STM32F103RET6_creality, STM32F103RET6_creality_maple
==================================================== [FAILED] Took 1.27 seconds ====================================================
Environment Status Duration
------------- -------- ------------
mega2560 FAILED 0001.266
============================================== 1 failed, 0 succeeded in 0001.266 ==============================================
The terminal process "C:\Users\mofos\.platformio\penv\Scripts\platformio.exe 'run'" terminated with exit code: 1.

Terminal will be reused by tasks, press any key to close it.


ReplyQuote
holmes4
(@holmes4)
Trusted Member Registered
Joined: 7 months ago
Posts: 65
Topic starter  

What do you have for default_envs in platformio.ini?


ReplyQuote
Page 6 / 6