Forum

 

Notifications
Clear all

[Sticky] Brick. Any ideas?


tyse
 tyse
(@tyse)
New Member Registered
Joined: 1 month ago
Posts: 1
Topic starter  

Let me start from the begining.

After finally beating the adhesion, temperature errors, PRINTER HALTED and all that – got a few prints done. But coming from Ghost 4s – it is very annoying to go to the machine and use the pixel screen in order to print. So, I decided to setup and Octoprint.

After beating to death my old 32bit laptop trying to install Linux 18.04 LTS – finally did it. Octoprint was running. Did a test print – everything was good.

Before next print I manually setup to heat the nozzle and went to clean it with metal brush. When was done with that (nozzle was at 160 out of 245) – I pressed “print” on Octoprint and screen on the printer froze. Octoprint didn’t say anything. I have pressed “restart Octoprint” and screen on printer went blank.

Connecting via USB cable to Octoprint or Windows PC – no devices show up.

Trying to flash it – also doesn’t work. I have tried nearly every single possible step out there for Ender 3 V2, hence they come with same motherboard. Which is 4.2.2 btw.

Steps I have tried and that doesn’t work:

  1. Connecting via USB to Octoprint on Linux (with and without power on the printer)
  2. Connecting via USB to Windows (with and without power on the printer)
  3. Checking whether the cable is OK – it’s okay, Android device is working with it.
  4. Trying to flash via SD card firmware with CRtouch and without for 4.2.2 (only .bin file on the card)
  5. Trying to flash via SD card firmware from 4.2.7 (I did that once by mistake, thought it might help)
  6. Formatted the SD card to FAT32 for each attempt in step 4 and 5.
  7. Each step 1-6 was followed by a power plug-unplug
  8. Used a special tool from sdcard.org to format the card
  9. Used another SD card.
  10. Repeated steps 4-5 trying to rename the file to something else (as it might recognize file from before)

No matter what I do and how long I wait – nothing happens – screen remains blank.

No physical damage or interference has happened. Checked the fuses and connecting – all good. CRtouch does the initial probe when powered on, fans start up – but nothing happens beyond that.

Are there anymore steps to try? Or I have to buy a new motherboard and never mess with Octoprint ever again?

 

The only step I found and wasn’t able to try – flash via Cura. But that’s because when printer is connected to a PC – nothing happens. It doesn’t show up in the manager. Yes, I have that CH34 driver installed as I occasionally connect Arduino to the PC.

This topic was modified 1 month ago by tyse

ReplyQuote
holmes4
(@holmes4)
Trusted Member Registered
Joined: 7 months ago
Posts: 65
 

You can't use the Ender 3 V2 firmware, as it assumes a different display than what comes with the Max. You could try the firmware I posted in https://forums.creality3dofficial.com/community/ender-3-max/building-marlin-2-0-for-the-ender-3-max/


ReplyQuote