Forum


 

Underextrusion afte…
 
Notifications
Clear all

Underextrusion after replacing extruder casing

1 Posts
1 Users
0 Likes
304 Views
Palagast
(@palagast)
New Member
Joined: 10 months ago
Posts: 1
Topic starter  

Hi all! I’m currently working on a project for a board game organizer for the game Paleo. I own a Prusa Mini+, but borrowed a Creality CR-6 SE from a friend to make some components that are too large for the Prusa to make. That immediately reveals my level of knowledge on the device: slim to non (I have over 100 hours on the Prusa, but never had to do any real troubleshooting).
The first batch went fine and I’m happy with the results. However, doing a second run of the organizer parts, things didn’t go so well and now I’m stuck on how to solve it.
Let me put it in chronological order, to make it as clear as possible for you readers.

  • Printed multiple components just fine ( https://www.thingiverse.com/thing:4909035, if that’s of any help).
  • The extruder casing cracked and I experienced underextrusion. This looks like a common problem. Temporarily solved it by clamping the two halves together.
  • Installed a new extruder casing/gearset: an MMOBIEL Aluminium MK8 replacement kit ( https://www.mmobiel.com/mk8-extruder-drive-feed-dual-gear-upgraded-replacement-kit-for-1.75-filament).
  • Printed one benchy without touching anything else. This went fine (in hindsight: it should not have, I don’t know why it went well :)).
  • Started printing the parts again and experienced a bit of layer separation and vertical walls did not stick well (the outside layer did not stick on the infill, so they loosened from the print).
  • Suspecting underextrusion, I tried the steps at https://teachingtechyt.github.io/calibration.html#esteps, to calibrate the new extruder. Turned out I had massive underextrution (from the 100 mm requested, only 66 mm got pushed through). I adjusted the e-steps accordingly, from 93 to 142.
  • Printing was still messy. Tested with several benchies, fut they al failed halfway through somewhere, separating from the print and printing spaghetti in the air from there on. Some layer separation could also be seen.
  • Tried cleaning out the nozzle by performing a cold pull (heating up to 210 degrees, pushing some filament through, cooling it down to 100 degrees and pulling the filament out by hand). Not sure if this did anything, but it felt like a good step to try. No improvements on the print quality, still.
  • I tried amping up the e-steps again, to 100%. so when 100 mm is requested, it pushes through 110 mm now (this would be treating the symptom and not the cause, but I thought it might help. It didn’t).
  • When I lastly replaced the filament, I couldn’t get it out on first try. I ended up removing the PFTE tube between the extruder and the hotend, after which the filament released. It had a blob on the end (see picture), which was the reason for it not to come through the tube. Does this blob give any information? It might just be what it looks like when melted in the hotend, but perhaps it shows a clog or something like that. This made me think: what if the PFTE tube isn’t inserted far enough into the heatend, so it leaves room to form blobs and possible obstructions? I *think* I pushed it in far enough now (though the print quality is still bad), but is there a way to make sure I am?

As you can see: I tried several things on this borrower and now I’m more adept at troubleshooting this printer, than my own :).
Anyone have any tips to try from this point?
Thanks!


   
ReplyQuote