Some problems with ...
 
Notifications
Clear all

Some problems with my CR-SE


Christ49Fr
(@christ49fr)
Eminent Member Registered
Joined: 5 months ago
Posts: 27
Topic starter  

Bonjour,
j'ai reçu mon CR-6 SE et j'ai quelques problèmes:
1. Très très difficile d'enlever des pièces du lit même lorsque le lit est froid, pourquoi?
2. J'ai imprimé MatterHackers Phil A Ment Mascot avec filament argent Sunlu PLA, température lut: 210 degrés, température du lit: 50 degrés, le résultat n'est pas beau et en plus je ne peux pas enlever cette partie du lit, je précise que sur le même filzment sur mon Ender 3 pro pas de problème.
L'auto-nivellement est correct (à 0,35) si je mets 0,40 trop haut et à 0,30 trop bas, les paramètres ne changent que de 0,5!
Autre chose, lorsque j'allume mon CR-6, il ne s'allume pas immédiatement.
Regardez mes photos !!
Merci pour vos réponses

This topic was modified 2 months ago 2 times by Christ49Fr

Ender 3 Pro
CR-6 SE
LD-002H + UW-01


ReplyQuote
kevin
(@kevin)
Honorable Member Admin
Joined: 3 months ago
Posts: 672
 

@christ49fr 

1. Maybe the first layer is too tight.

2. Is your SE and Ender using the same size nozzle? 

How long have you bought your SE?  


ReplyQuote
Christ49Fr
(@christ49fr)
Eminent Member Registered
Joined: 5 months ago
Posts: 27
Topic starter  

@kevin

1. Peut-être que la première couche est trop serrée.
1. => Comment est-ce? j'ai besoin de vérifier quoi? pour ajouter le z, il n'augmente ou ne diminue que de 0,5

2. Votre SE et Ender utilisent-ils la même taille de buse?
2. => Oui 0.4

Depuis combien de temps avez-vous acheté votre système d'exploitation?
Fin mars, début avril 2021 dans votre boutique sur Aliexpress

Aidez-moi, s'il vous plaît

This post was modified 1 month ago by Christ49Fr

Ender 3 Pro
CR-6 SE
LD-002H + UW-01


ReplyQuote
kevin
(@kevin)
Honorable Member Admin
Joined: 3 months ago
Posts: 672
 

@christ49fr  Do not set the outwall wipe distance to "0", put 2 or 3. Or hide the seam in the attached picture.


ReplyQuote
Christ49Fr
(@christ49fr)
Eminent Member Registered
Joined: 5 months ago
Posts: 27
Topic starter  

@kevin

I am confused but I do not understand!
Do you have a 4.8 cura profile for the CR-6 SE to share please?

Ender 3 Pro
CR-6 SE
LD-002H + UW-01


ReplyQuote
kevin
(@kevin)
Honorable Member Admin
Joined: 3 months ago
Posts: 672
 

@christ49fr Nope. I do not have, My setting always changes according to print.


ReplyQuote
Christ49Fr
(@christ49fr)
Eminent Member Registered
Joined: 5 months ago
Posts: 27
Topic starter  

@kevin

ok

Ender 3 Pro
CR-6 SE
LD-002H + UW-01


ReplyQuote
kevin
(@kevin)
Honorable Member Admin
Joined: 3 months ago
Posts: 672
 

@christ49fr But you can check this video, you will know how to set it. 


ReplyQuote
Scroll Up