Forum

 

SD Card not reading...
 
Notifications
Clear all

SD Card not reading - New machine


lacoa1
(@lacoa1)
New Member Registered
Joined: 6 months ago
Posts: 1
Topic starter  

Hello all, I just set up my CR-6 SE and the SD card reader is not reading cards. I am using the card that came with the machine and have verified the files are on there. Anything I should try or be aware of before contacting support tomorrow? I have tried every combination for when I insert the card. Thanks in advance for any help, very excited to get printing with my first printer!


ReplyQuote
Tic0lat
(@tic0lat)
New Member Registered
Joined: 5 months ago
Posts: 1
 

Hi,

Had the same problem yesterday, file can be opened on my pc with cura expect

dengzi.gcode, pig-4H.gcode.

I have found it's working for other when i move *.gcode file to the root of the sd card.


ReplyQuote
Nick_Zero
(@nick_zero)
New Member Registered
Joined: 5 months ago
Posts: 2
 

Same issue here. No files showing on the printer at all. The card got corrupted at some point, so I had to reformat - which took a couple of goes and then put a short file name (8 chars or less) .gcode file in the root and it read the card.


ReplyQuote
Nick_Zero
(@nick_zero)
New Member Registered
Joined: 5 months ago
Posts: 2
 

Update on this - I'm thinking that it works with only a few files on the card. I wrote a 5th file to the card and it happened again, the card is corrupted, and needs re-formatting. After that writing 1 file to it is fine....


ReplyQuote
DaveLowe
(@davelowe)
New Member Registered
Joined: 5 months ago
Posts: 1
 

Hi, I just received my CR6-SE today and had the same problem. So I backed up all the files from the SD card to my PC, made sure all the gcode file names were 8-character alphanumeric only, and copied them to the root of the SD card. I deleted everything else off the card. This fixed the issue, the card reader on the printer could then see the files and I'm printing my first test print now!


ReplyQuote
philm
(@philm)
New Member Registered
Joined: 5 months ago
Posts: 3
 

Had the same issue yesterday on a new machine think you will find that because the g code files are in a folder that is why the printer can't see them copy them direct to the card as a single file should then be ok a couple of the files won't open in cura.


ReplyQuote