Forum

 

New Firmware Update...
 
Notifications
Clear all

New Firmware Update Problem


fritzpas
(@fritzpas)
New Member Registered
Joined: 3 months ago
Posts: 3
Topic starter  

Hi everyone,

I downloaded the new firmware from the official site https://www.creality.com/de/download

Flashing the screen firmware works, but after that the flashing of the mainboard firmware does not work.

On the Screen I just get the message

Loading is taking longer than expected

The bootloader might be confused

Please try formating the SD card, renaming the .bin, or try a different SD card

I'am asking me why the bootlaoder might be confused? Now I'am confused due to the reason CREALITY advertise that flashing with bin-files are so simple?!

So well I hope I get some help here or a solution to solve the problem.

What I have done so far:

  1. I tried different SD cards as well I formated (FAT32/4096) them all fresh before flashing and copying the firmware. All Card are 8GB or smaller.
  2. I tried to rename the *.bin file to 1.bin, firmware1.bin or firmware1.bin so it should be simple as this file is the only one on the SD card
  3. Switched of the §D-Printer for some time > half day, nothing changed.

Yes I made sure that I use the correct files for my mainboard 4.5.2, which I checked before.

So any tip whats the reason for this? Can I flash the bin-file maybe over a serial connection?

Is it possible to reset the mainboard or something?

 

Thanks for help and regards

Pass

 

 

 

This topic was modified 3 months ago 3 times by fritzpas

ReplyQuote