Forum

 

Need Z align every ...
 
Notifications
Clear all

Need Z align every time i print


sairfan1
(@sairfan1)
New Member Registered
Joined: 5 months ago
Posts: 4
Topic starter  

I bought new CR-6 SE from official store.  I have to set Z axis every time i print, even right after finishing a print i have to adjust it again.  please advise how can i fix the issue.

If i do not set Z axis starting position of nozzle become too low or high.


ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 7 months ago
Posts: 1045
 

@sairfan1 Are you using an SD card? Did you find somewhere in the display to save the print settings? I do not have CR6SE, so I am not clear with this.


ReplyQuote
sairfan1
(@sairfan1)
New Member Registered
Joined: 5 months ago
Posts: 4
Topic starter  

Yes I'm using SD card but it is not related to SD card, every time i save the setting its saved but next time that setting is not valid, unless i try to re align the Z axis mostly it sets at same value.

For example i adjusted Z axis at 0.20 and did a print but when i start next print Z axis value is still 0.20 saved from last time but it will not print as Z axis stays but higher or goes very down.

But when i click the button to set Z axis and move paper under the nozzle i found big gap or too close to platform then i adjust it again after many tries i get it adjusted still Z axis value is 0.20 


ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 7 months ago
Posts: 1045
 

@sairfan1 It's weird. It's like the printer lost its brain. Not sure if it's a firmware problem, but the whole operation is confusing anyway. Well CR-6SE!


ReplyQuote
sairfan1
(@sairfan1)
New Member Registered
Joined: 5 months ago
Posts: 4
Topic starter  

Is there any solution to my problem?


ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 7 months ago
Posts: 1045
 

@sairfan1 I don't have an exact diagnosis, but if I were you, the first thing I would try is to reflash the firmware.


ReplyQuote
校工叔叔(Mr. Au)
(@nice)
Eminent Member Registered
Joined: 11 months ago
Posts: 45
 

When I first got my 6SE, the z offset(or any other settings) couldn't survive thru reboot.  It lost it's setting every time the printer reboot.  Creality then told me this problem is fixed in a newer firmware.  I update it and confirm that machine setting is now saved even after reboot.


ReplyQuote