Forum

 

CR6SE Creality Moth...
 
Notifications
Clear all

CR6SE Creality Mother board change...


WA7BFN
(@wa7bfn)
New Member Registered
Joined: 1 year ago
Posts: 2
Topic starter  

Well this is dumb..  I was sent a new board from Creality because the SD Card slot was dead..Viewing a few YouTube videos with the procedure .. one of the precautions a to be very careful in removing the hot glue from the connectors... avoid cutting the ribbon cable.... well as my luck would have it... "snip"  on one of the leads... I replaced the connector but now am getting weird results.  will not level... print head driving into the bed and running into the ends   

Is this Ribbon Cable or something else ? 

Thanks for the help

RAJ

 


ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 1 year ago
Posts: 1045
 

@wa7bfn I have a little bit confused about your description. ? Did you snip the ribbon?  It will be helpful if you could share some pictures or videos. Thanks.


ReplyQuote
WA7BFN
(@wa7bfn)
New Member Registered
Joined: 1 year ago
Posts: 2
Topic starter  

@kevin

HI Kevin

Yes i cut the key lead on the ribbon cable..  I replaced the 14pin connector, and am now getting

very erratic results...I was careful to make sure all leads on the ribbon were good on continuity.  I double checked, (hope) the leads on the motherboard though it's hard not to get them right.  soo I'm at a loss at the moment... darn.

Duff

 


ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 1 year ago
Posts: 1045
 

@wa7bfn Hi Bro. To be honest, it is hard to say you relaced the connector well. I recommend that you check your mainboard and wire connection according to this video.


ReplyQuote