Forum


 

CR6 SE auto level n…
 
Notifications
Clear all

CR6 SE auto level not working anymore

1 Posts
1 Users
0 Likes
281 Views
hoof2000
(@hoof2000)
New Member
Joined: 6 months ago
Posts: 1
Topic starter  

Hello,

I have this printer for quite some time and it worked perfectly. All in a sudden the z axis zero point was about 10mm above the print bed. I was not able to lower the nozzle any further via the menu. I could move it up without any issues. Then I wanted to autolevel. It starts at point 1 and the nozzle keeps moving up roughly 10 mm for each point up to point 8, point 9 through 16 works fine. afterwards it wants to go to home point but it does not seem to “find” the home point. keeps moving back and forth and so on. Sometimes I get the 203 or 202 error. I bought a brand new motherboard. I tried every firmware (officially and unofficial) basicily same problem with every firmware.

The hotend sensor is working fine, at least the blue light turns on while putting presure on the hotend. Not sure about the z axis optical sensor. The red light is always on but turns off once the nozzle moves down enough (which it does not do anymore)

 

Any ideas what would cause this problem?

 

Any help is highly appreciated. Thanks


   
ReplyQuote
Topic Tags