CR-6-SE-V2.0.1.3-En...
 
Notifications
Clear all

CR-6-SE-V2.0.1.3-English-update-firmware

Page 7 / 10

sapocnek
(@sapocnek)
New Member Registered
Joined: 6 months ago
Posts: 2
 

@juracbear I experienced the same after the printer mainboard upgrade.  However, I ignored it and continued on and performed the screen update as well and voila; that fixed it.


ReplyQuote
iMars
(@imars)
New Member Registered
Joined: 6 months ago
Posts: 1
 
Posted by: @sam

After upgraded, the machine is not functioning.

I've got the same on my 1.0.3.6 firmware...

I was hoping the new firmware would solve that, yet I'm not confident reading this topic.
When I want to print PETG at 240" the heating goes to 230, than drops a little and then this same error comes ...


ReplyQuote
jack
 jack
(@jack)
New Member Registered
Joined: 6 months ago
Posts: 3
 

Rapidly going insane, I bought the CR6 SE after a recomendation from a friend at the end od December. Couldn't wait to unbox it and get started, only to find out the display was all in Chinese and was impossible to change the language.Tried to install the latest Firmware V.2.0.1.3 , but no joy. Now it just freezes on the start up screen and when I try and install the display Firmware , it freezes at Download .HZK or .ICL and no matter how long its left, it will not progress any further. I've tried all of the Updates now all to no avail, has anybody any ideas. Don't want to have to send the printer back, but at the moment its just a paper weight I can live without.


ReplyQuote
jack
 jack
(@jack)
New Member Registered
Joined: 6 months ago
Posts: 3
 

Start up screen


ReplyQuote
Eli liu
(@eli-liu)
Reputable Member Registered
Joined: 10 months ago
Posts: 462
Topic starter  

@jack could you do me a favour and check your mainboard version? Is it 4.5.2 or 4.5.3. Meanwhile, you can see other users' posts here as references. 


ReplyQuote
nicwilson
(@nicwilson)
New Member Registered
Joined: 6 months ago
Posts: 3
 
Posted by: @eli-liu

@rcolbert I can make a request to the R&D department, but usually, they will not provide a source code for the updated versions. 

Hi,

Please remind R&D they have no choice to not distribute firmware when a request has been made,  they are using a GPL product that comes with a license that must be followed.  Their decision to release or company policy cannot override the GPL license.  Please provide us a link to the source code so we can make our own changes.  This is not too much to ask, it's just asking Creality who are using GPL source code to follow its rules of distribution.

cheers

NicW


ReplyQuote
jack
 jack
(@jack)
New Member Registered
Joined: 6 months ago
Posts: 3
 

Thanks for the help Eli liu ,

I think the motherboard is V4.5.2 as that is the information that I have from Creality.

How do I see the number for the motherboard, if I have to remove screws, then which ones as I am not so keen on taking the printer apart only to find I cant get it back together again.

Was hoping for more of a plug and play experience, not a fix,install and repair senario.


ReplyQuote
Frazier
(@frazier)
New Member Registered
Joined: 6 months ago
Posts: 2
 

@Eli. -  Firmware updating.

 

So I have a 4.5.2 MB.  I was successfully printing, completing 5-6 models and then learned about Octopi/Octoprint and tried to implement it.  I was able to get Octoprint installed and my webcam working.  When I connected to the MicroUSB it would not see the printer.  Hmm,  Okay let's make sure everything is on the latest firmware.  Updated the Octoprint (only a few minor updates) tried again, no luck.  Tried removing the SD card still nothing.

Okay on to update the firmware.

Updated the Firmware to 2.0.1.3 with out an issue.  Placed bin on SD and away it went. Did what I expected and the instructions implied would happen.

Pulled out the SD card, tried just putting the the dwin directory with the bin file and it finds the files, since I get the END! message but it indicates that no files were load which does not seem to make sense to me.

I was like okay fine,  I deleted all files off the SD and the pasted the dwin-set directory to the SD and still nothing.

I even tried a "virgin"/ fresh SD card, same results..

I am on a MAC running Big Sur.  

 

What am I missing?

 


ReplyQuote
Frazier
(@frazier)
New Member Registered
Joined: 6 months ago
Posts: 2
 

Okay so the issue was the Sector size on the SD card.  Here is how you fix it on the MAC.

Open up terminal.

First you need to know which volume is your SD card.

sudo diskutil list

 

It will list all the volumes you have mounted.  It should be something like:

/dev/disk5

 

Next, unmount the SDCard.

sudo diskutil unmountdisk /dev/diskXXX 

 

Then, format it.

sudo newfs_msdos -F 32 -c 8 -v micro /dev/diskXXX 

 

Then eject the volume by

sudo diskutil unmountdisk /dev/diskXXX

 

When you plug it back in, it will be formatted correctly.

 

The volume will be labeled "micro".

This solved my Firmware issue and getting it to boot / print again.
Unfortunately still have Octoprint
issue

ReplyQuote
gruff
(@gruff)
New Member Registered
Joined: 6 months ago
Posts: 1
 

Hi,
After doing the update on both the screen and firmware (both indicated all was well according to manual and results), I am having issues with Language selection...

I can go to the selection following the manual, but it does not give me a list of selectable languages. It just beeps and either does nothing or jumps back to start screen (which is English, but ony as long as I do not touch anything.) The led on/off is working properly in the settings screen so it's not completely broken...

Any hints please??

Kind regards, E


ReplyQuote
kayare
(@kayare)
New Member Registered
Joined: 6 months ago
Posts: 1
 

Has anyone heard an update about why the latest screen firmware displays V1.4 2019.04.18 during the flashing process?


ReplyQuote
mpisio
(@mpisio)
New Member Registered
Joined: 6 months ago
Posts: 1
 

@eli-liu

 

Will it now display more than 20 files?


ReplyQuote
Gypaete
(@gypaete)
Active Member Registered
Joined: 7 months ago
Posts: 17
 

Hi Kayare, I asked the same question on the 8 December last (see page 5) and there are no answers from the R&D department.
Let's hope Eli-Liu will be able to get some?


ReplyQuote
akikiki
(@akikiki)
Eminent Member Registered
Joined: 7 months ago
Posts: 28
 

@gmueller2000,

Want a handy-dandy shortcut to help with firmware updates next time? Go back up and read my post dated .  Works.


ReplyQuote
lmv_06
(@lmv_06)
New Member Registered
Joined: 6 months ago
Posts: 1
 

The DWIN_SET folder for the January update (CR-6SE –  HW – V4.5.3 Mainboard V2.0.1.3) is actually inside of the main folder when you download it....incase anyone didn't realize. 


ReplyQuote
Page 7 / 10