CR-6-SE-V2.0.1.3-En...
 
Notifications
Clear all

CR-6-SE-V2.0.1.3-English-update-firmware

Page 4 / 10

JURACBear
(@juracbear)
Heating Block Registered
Joined: 5 months ago
Posts: 16
 

So, I tried again to update to 2.0.1.3 firmware ... Still can't switch the language to anything but Chinese. Can this be fixed. Many others are having this issue.

I am literally about to return this because this should not be a question.

I tried the download of FW from both this site and the official Crealty site.

Tried the format to 4096 fix some have shared.

This is ridiculous !


ReplyQuote
JURACBear
(@juracbear)
Heating Block Registered
Joined: 5 months ago
Posts: 16
 

I did try the right side trick to.

i am not happy and plan to post a YouTube video of my issues if this is not resolved by Sunday noon.


ReplyQuote
JURACBear
(@juracbear)
Heating Block Registered
Joined: 5 months ago
Posts: 16
 

I do not understand how the language issue is this big of a deal.


ReplyQuote
Max33
(@max33)
Nozzle Registered
Joined: 5 months ago
Posts: 2
 

@juracbear How big is your SD-card? It shoudn’t be bigger than 32G. Did you unpack all files? 
Go back to the first software it comes with and tan update the screen first with the new software beforw you update the motheboard.

Only the file of the screen or the motherboard should be on the card when you are updating.


ReplyQuote
Metazel
(@metazel)
Screw Registered
Joined: 5 months ago
Posts: 1
 

Hi,

I have updated with . bin successfully but i have the chinese language.

as JuracBear said, I have the 3 bin/cfg files with symbols.

I have formated the sd card (16go) on FAT32 unit size 4096 bytes.

The process run until .ICL files and the screen shut down (printer still run)

What must I do ?

Rename the 3 bin/cfg files ?

13┤Ñ┐Ï┼õÍ├╬─╝■.bin => ?

14õ┴┐┼õÍ├╬─╝■.bin => ?

T5LCFG_272480_Ë▓╝■┼õÍ├╬─╝■.CFG => ?

 

Thanks in advance if someone can solve the problem


ReplyQuote
Wasp056
(@wasp056)
Cooling Fan Registered
Joined: 6 months ago
Posts: 43
 

To all users who are still looking at a Chinese menu on their printer screen.

The number one main culprit for this is that the new Screen firmware has not been updated using the DWIN-SET folder, that came in the download.

To ensure no issues with this scree FW update, get a fresh Micro SD card (Or the one you used to flash the mainboard FW), Format again at 4096, then copy over the DWIN-SET Folder (Make sure this folder have been unzipped and that immediately below this folder are the files and not another folder called DWIN-SET), also ensure the Micro SD Card you are using is under 32Gb (I use an 8Gb).

When format is done do NOT pull the card out without releasing the card from windows first.

Turn off the printer at the power socket and switch, wait 30 secs for the mainboard to discharge, remove screen and insert micro SD card right way and click into place.

Turn on power at socket, then turn on printer switch, watch the screen.....It should go Blue and white text should start appearing line by line read each line and watch the numbers at the end of each line. Some, not all will have numbers as they load. now look at the top of the white txt, 2nd line down and wait for it to say 'END'. DO NOT DO ANYTHING UNTIL IT SAYS 'END'.

if EVERY line has at the end of it 000, then your upgrade has failed and you will have an updated Mainboard but a screen that cannot read it properly, this must work for you to get the Language option.

i do urge all users who are having this Language issue to watch this short YT video, it deals with YOUR problem. Follow it religiously.....

Hope this helps.

I will say that Creality are making a right pigs ear regarding the CR6-SE FW updates, and it is not like them at all. I have an Ender 3 pro and CR10 and update both from Creality without an issue. Not sure who is writing these updates, but it may well be the cleaner.

Come on Creality, stop messing around, and get back to your usual good updates.


proedler liked
ReplyQuote
JURACBear
(@juracbear)
Heating Block Registered
Joined: 5 months ago
Posts: 16
 

@wasp056So do you do the Motherboard first or the Screen ?


ReplyQuote
JURACBear
(@juracbear)
Heating Block Registered
Joined: 5 months ago
Posts: 16
 

@wasp056 Your help made it work.

Thank You !

Very appreciated. Creality should take notes from your post for help to others.


ReplyQuote
TheDoc
(@thedoc)
Nozzle Registered
Joined: 5 months ago
Posts: 2
 

Seeing WASP056 added the same.... thanks

 

What helped for me for the screen firmware:

there were 2 folders DWIN_SET on the SD card. Make sure there is only one folder DWIN_SET on the proper formatted SD card.

Copy all BMP files and so on inside this one folder.

Put SD card in screen SD reader.

Start printer

 

Be patient

This post was modified 5 months ago 2 times by TheDoc

ReplyQuote
akikiki
(@akikiki)
Cooling Fan Registered
Joined: 5 months ago
Posts: 28
 

The 2 Dec version zipped file that, I guess, Eli liu posted here worked for my 1.3 update. I successfully updated the touchscreen firmware first before trying the mother board. (This way, if it didn't take.) I didn't have to roll back the MB firmware.  Formatted at Fat32 and 4096. 

As a precaution, the DWIN folder is zipped, and when its extracted, there's another DWIN folder where the files are below it.  Make sure the single folder with the files is at the root of the micro SD.


ReplyQuote
Wasp056
(@wasp056)
Cooling Fan Registered
Joined: 6 months ago
Posts: 43
 

@juracbear

Glad it helped you out. Now get PRINTING !!


ReplyQuote
Wasp056
(@wasp056)
Cooling Fan Registered
Joined: 6 months ago
Posts: 43
 

@thedoc

Same for you Doc.... (Glad it helped you out. Now get PRINTING !!)


ReplyQuote
proedler
(@proedler)
Nozzle Registered
Joined: 5 months ago
Posts: 3
 

@wasp056

Great detailled help!!! Thank you !

But it worked only till the processing of the ICL files and then the screen switched off and the whole thing stops!!! ???

Any additional idea??? :-}


ReplyQuote
Wasp056
(@wasp056)
Cooling Fan Registered
Joined: 6 months ago
Posts: 43
 

@proedler

Possible you have a corrupt Dwin set, if it is failing on the ICL file upload.

When the screen turns off like you said, what happens when you remove the Micro SD and start up the printer again? what stage is your screen at?

you may have to Go through the process, but do a fresh download, fresh format fresh upload and see how you get on.

 


akikiki liked
ReplyQuote
proedler
(@proedler)
Nozzle Registered
Joined: 5 months ago
Posts: 3
 

@wasp056

However, not having wait to the END but to the breakdown: puting away the micro SD and relaunch it solves the Problem! It speaks Englisch and German and ... ;-)))))

THANKS once again!!! Good job !!!


akikiki liked
ReplyQuote
Page 4 / 10
Scroll Up