CR-6 SE is not func...
 
Notifications
Clear all

CR-6 SE is not functioning after firmware upgraded


Sam
 Sam
(@sam)
Nozzle Registered
Joined: 4 months ago
Posts: 2
Topic starter  

I upgraded the firmware, CR-6 SE Upgrade Package V2.0.1.3_202012. When I try leveling, the heatend is continuing to push against the heat bed. The heating does not work.


ReplyQuote
Night2k5
(@night2k5)
Nozzle Registered
Joined: 2 months ago
Posts: 2
 

Same Problem here. You got that fixed somehow?

My Nozzle keeps running into the heatbed like a jackhammer and my heatbed and/or nozzle won't heat up anymore.

MB 4.5.3

Tried to upgrade to 2.0.1.3

Something went really wrong here.

Any suggestions?

 

Edit:

I installed this firmware:

now it seems to be working properly again. 

Bed leveling did work, printing the first object after the update now.

This post was modified 2 months ago by Night2k5

ReplyQuote
atbler
(@atbler)
Screw Registered
Joined: 2 months ago
Posts: 1
 

hey all

i updated the firmware to 2.0.1.3 from this site with the mainboard 4.5.3 and the heating was also not working.i flashed the firmware twice to double check everything is okay. after the second flash i was confused because the printer was new at that moment. i took the firmware from this site :

--> CR-Series --> CR-6 SE 3D Printer and downloaded the latest mainboard and display firmware.

inside the zip package you will find 4.5.2 mainboard (C & E version) and 4.5.3 mainboard (C & E version) and 9-language firmware. i took the last one because i switched the printer to my language.

There you will find 2.0.1.3 for 4.5.2 HW and 4.5.3 HW. i took CR-6SE - V2.0.1.3 - HW - V4.5.3(0127).bin flashed and the same with the display. Now the printer works again and heating is working like before.

i hope you get your printer working again. for me i will stay at the stock FW so far i can.


ReplyQuote
DidiDaDude
(@dididadude)
Nozzle Registered
Joined: 2 months ago
Posts: 3
 

@night2k5
Doh, I did not see your post before I posted mine, but I ran into exactly the same problem 🙂 and went for the same solution 😀
https://forums.creality3dofficial.com/community/cr-6-se/cr-6-se-v2-0-1-3-english-update-firmware/paged/9/#post-2987

So, there really must be something wrong with the firmware...

 


ReplyQuote
Scroll Up