Forum


 

CR-6 – Print Nozzle…
 
Notifications
Clear all

CR-6 – Print Nozzle driving into the bed

34 Posts
8 Users
3 Likes
4,502 Views
cool3dprint
(@cool3dprint)
Active Member
Joined: 2 years ago
Posts: 12
 

I fount the solution you need a new strain sensor when i got the one from creality with the nozzle and gauge it came with only the nozzle. so i looked at the one above and saw that it cost 30 dollars i shipping to the US. so I started looking for a different one and found this one it has the nozzle to but it is still cheaper it took some time because usps messed up and sent it to the wrong place but it finally got here and it hade the gauge. yes!!! i put it on and it worked. again yes!!!!!!

 

link to cheaper gauge: Creality CR-6 SE nozzle kit | 419Mining


   
ReplyQuote
bionicmannn
(@bionicmannn)
New Member
Joined: 2 years ago
Posts: 4
 

I have successfully repaired my CR 6.  I ordered  the Nozzle Kit adapter board.  It arrived yesterday.  I replaced the bad one.  When I tested the auto level it worked correctly.  I’ve been able to do 3 prints now without issue.  I think the board may have gone bad originally

I ordered this on Christmas Eve 2020.  I received it 2/3/2021.  North Texas USA
Original Replaced Accessories for CR-6 SE https://www.creality3dofficial.com/collections/accessories/products/original-replaced-accessories-for-cr-6-se?variant=31887588622409

This post was modified 2 years ago by bionicmannn

   
ReplyQuote
David D.
(@david-d)
New Member
Joined: 2 years ago
Posts: 3
 

I have an Enders Pro v4.2.2, (new,) and added the BL touch v3.1. I am having the same problem with the nozzle driving into the bed. Can anyone help? Thanks in advance.


   
ReplyQuote
Katsa
(@katsa)
New Member
Joined: 8 months ago
Posts: 1
 

In my case, I swapped from a 4.5.2 motherboard to a CR ERA V1.1.0.3. Turns out, you can’t just move the cables over as is. So when I had my sensor plugged into J706, that was the problem. It needs to plug into J705, otherwise it won’t be able to read the inputs from the sensor. 


   
ReplyQuote
Page 3 / 3