Forum

 

Notifications
Clear all

CR-10S pro V2 pretends it prints but just doesn't


ericloriaux
(@ericloriaux)
New Member Registered
Joined: 7 months ago
Posts: 3
Topic starter  

Just installed by new CR-10S pro V2 and doing my first test.

manual and auto-level of the bed, filament inserted following the procedure (until filament goes through the nozzle).

Next, I began trying the supplied models (I tried all 3 zhong, toubu and caishen and even slice a benchy later.

When printing from the memory card, nothing happens beside the nozzle and bed are heated, the bed level is sensed... Then begins the print... Or at least the display pretends to be printing... The percentage increases on the display, the progression bar... progresses... (you can see it on the photo). Then I see the message "Finish print". But nothing has happened.

Another strangeness is for example that my benchy is supposed to last for 2 hours... But the "void" print didn't even last that long.

What happens?

On another forum some guy told be it was a known problem on plenty of printers and due to the memory card. However, I'm using the one delivered with the printer and it was readable on the pc without problem.

What surprises me the most is I have no error message and it is not even like if the printer was printing "empty" as the motors don't even move during the process (they are ok however, as this was one of the things I've seen while leveling)

 


ReplyQuote
ericloriaux
(@ericloriaux)
New Member Registered
Joined: 7 months ago
Posts: 3
Topic starter  

I've tried with another microSD card and it works now.

What a shame to see that the microSD delivered with the printer didn't !


ReplyQuote
ericloriaux
(@ericloriaux)
New Member Registered
Joined: 7 months ago
Posts: 3
Topic starter  

... but for the rest I must admit this looks great.

I would have paid up to 30€ more to have a good microSD and a more silent fan btw.

For the rest it is a lot less noisy than my Ultimaker 2+


ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 8 months ago
Posts: 1045
 

@ericloriaux LOL... Pretends it prints due to a bad SD card. Funny ? 


PhunXter liked
ReplyQuote