Forum

 

Several issue with ...
 
Notifications
Clear all

Several issue with Pro V2


VenomousDuck
(@venomousduck)
New Member Registered
Joined: 6 months ago
Posts: 2
Topic starter  

Started with no bed adhesion and now after several levelings and an auto level the nozzle has gouged the bed deep enough to force the print head to stop. Before the gouging the display would read that it was printing and the percentage would increase but the print head would not move. This printer arrived and was set up on Friday and the first four prints were perfect. I’ve tried cleaning the bed with IPA and lastly with soapy water. I’ve used the default settings in Cura for PLA and I’ve also stepped the setting all the way up to 220/70 and still no luck. The video attached is what it sounds like when it’s cold. I’m waiting on Creality’s customer service to reach out to me to fix it but any advice beyond the obvious please help. 


ReplyQuote
Topic Tags
kevin
(@kevin)
Noble Member Registered
Joined: 8 months ago
Posts: 1045
 

@venomousduck It looks fine. Do not need to 220/70 for PLA, that is not the best temp. Have you slowed down the speed for the first layers when the adhesion is not good?


ReplyQuote