Forum

 

Problems in CR-10 S...
 
Notifications
Clear all

Problems in CR-10 Smart Pro


thecifu
(@thecifu)
New Member Registered
Joined: 2 months ago
Posts: 1
Topic starter  

Very good, I have purchased a CR10- Smart Pro bought at Banggood and the unit that arrived has three things wrong.

The bed is not completely straight. As much as I manually level the four points with the heated bed at 50 degrees, there is a small lateral part on the Y axis that always rubs against the Nozle with the bed.

On the other hand, the touch screen sometimes does not respond correctly. I have recorded a video so you can see it.

And then something not so important, but it has arrived without the trims that cover the Y-axis screws. I have photos to show it too.

Also say that I am not a new user with FDM printers. I have an Anet A8 PLus and a CR6 SE.

Is anyone in the same situation?


ReplyQuote
Ruber249
(@ruber249)
New Member Registered
Joined: 2 months ago
Posts: 1
 

@thecifu Hey there,  New to the forum here.   FOr the screen not responding, I fixed mine with a Firmware update and screen update.   For the bed leveling Im also having a really hard time,   Also having major issues printing for myself, especially supports,    but for the price it sure does look good on my desk 😛

 


ReplyQuote
jgo3000
(@jgo3000)
New Member Registered
Joined: 2 months ago
Posts: 1
 

I received my CR-10 Smart Pro a few days ago, and honestly, I am considering returning it. I have been having all sorts of issues, including the ones mentioned above.

I did update the firmware for both the machine and the screen, and that fixed the issue of the screen not always responding, but the current issue I am having is with what seems to be over-extrusion.  Lots of stringing and giant blobs whenever the printhead travels.  Initially, I tried fixing this in my slicer settings by playing around with the retraction rate, wiping, coasting, print temp, etc. but nothing is helping (creality: feel free to send me an extra filament spool to make up for all the plastic I have wasted on various tests).  I have tried various slicers as well (including the Creality Slicer), but that didn't help either.

Most recently, I have tried calibrating the e-steps, but tbh, I can't really figure out how to do that on this machine. When I try to use the menu options on the machine (Ready / In/Out...) the "In" button seems to do nothing, and the "Out" button seems to actually extrude the filament (despite the graphic showing the arrow in the wrong direction). Thinking they may just be reversed for some reason, I marked my 100mm on the filament, but it only extruded about 50mm suggesting pretty significant under-extrusion (which is definitely not the case).  I did wonder if putting in "100" is some other type of measurement (like 100mm of extruded filament) but that doesn't help me calibrate the e-steps.

So finally, I tried to hook my printer up to pronterface (I usually use Octoprint, but that doesn't work with the Creality Wifi box), but the USB C port on the printer doesn't seem to be recognized by my macbook (even after trying to install drivers, etc.) In the creality slicer, there does seem to be an option (after slicing a model) to send G-code commands to the printer, but only via a serial connection (which I can't seem to make work) and not over wifi.  I thought about adding an M92 to my start code, but I would just be taking shots in the dark at that point.

In any case, if anyone has any ideas, please let me know.  Otherwise, this machine is going back to creality.


ReplyQuote