No COM for my BLTou...
 
Notifications
Clear all

No COM for my BLTouch V2


tskgpage
(@tskgpage)
Heating Block Registered
Joined: 1 month ago
Posts: 12
Topic starter  

I installed my BLTouch on my S4, but when it came time to connect to the PC, it went haywire from there.  I have the proper firmware and the connections are correct from the touch to the motherboard.  However, when I followed the steps to update the firmware through the Creality Slicer, I'm not given the option to select any COM(s) in the drop-down menu.  I'm only given "AUTO".  I don't know what happened and would appreciate any help.

Thank you in advance,

Geoff.


ReplyQuote
kevin
(@kevin)
Hot Bed Admin
Joined: 2 months ago
Posts: 366
 

Hi Geoff. I suppose it is a firmware issue. Would you please clarify what is your mainboard and what firmware did you flash? 


ReplyQuote
tskgpage
(@tskgpage)
Heating Block Registered
Joined: 1 month ago
Posts: 12
Topic starter  

Hi Kevin, thank you for the response.  I have a V2.2 motherboard and I was trying to flash "CR-10 S41.1.6BLTouchV3.1PowerLossContinueFilamentCheckEnglishandChinese.hex".  

After checking other posts, I went into my device manager settings on my PC and there are no COM ports listed where the printer should be however, the printer is set up under "Other devices - FT232R USB UART". I'm trying to figure this out now.  I did look at the BLTouch itself and it reads, SMART V3.1, but I don't know if that means anything.


ReplyQuote
kevin
(@kevin)
Hot Bed Admin
Joined: 2 months ago
Posts: 366
 

@tskgpage I recommend you try this updated one. Please follow the guide to install.


tskgpage liked
ReplyQuote
tskgpage
(@tskgpage)
Heating Block Registered
Joined: 1 month ago
Posts: 12
Topic starter  

@kevin thank you.  I solved the FT232R USB UART problem and this should help even more.


ReplyQuote
tskgpage
(@tskgpage)
Heating Block Registered
Joined: 1 month ago
Posts: 12
Topic starter  

@kevin thank you for all the help.  I got everything working.  


ReplyQuote
kevin
(@kevin)
Hot Bed Admin
Joined: 2 months ago
Posts: 366
 

@tskgpage 😆 You are welcome, Enjoy your printing!


tskgpage liked
ReplyQuote
Scroll Up