Forum

 

CR-10 V2 Hangs up a...
 
Notifications
Clear all

CR-10 V2 Hangs up after Heating


agiknight
(@agiknight)
New Member Registered
Joined: 8 months ago
Posts: 2
Topic starter  

Two weeks ago, I bought a CR-10 V2 and assembled it. At first, there was z alignment was incorrect, but I found a solution in youtube how to fix it and I was able to print small pieces with very good results.

Then a week ago, when I tried to print larger prints (above 100g), the printer just hangs after heating. It happens after the temperature is achieved, the print head moves a little then completely hangs up. I check the nozzle if it is clogged up, but it is not. I initialized the EEPRO. but it did not work. All the cable connections are checked and rechecked, and they are okay. I can move my printhead based on my input on the screen. I tried to change my slicer to check if the problem is on the slicer, but the same problem exist: The CR-10 V2 won't start after heating. I attached a picture of which the printer screen hangs up.

I have not updated the firmware yet because I am afraid that it will void the warranty of the new printer, and probably it cannot be rolled back to previous version. 

I already check google, youtube, and forum sites for CR-10 but not found any solution. My last option is to return the printer and ask for refund but I don't want to do that as long as this problem can be solve. I would appreciate if someone could help me on this. Thank you very much.

 

 

This topic was modified 8 months ago by agiknight

ReplyQuote