Forum


 

Brand New CR-10S pr…
 
Notifications
Clear all

Brand New CR-10S pro V2 will not print

1 Posts
1 Users
0 Likes
503 Views
canthon@hotmail.com
(@canthonhotmail-com)
New Member
Joined: 10 months ago
Posts: 1
Topic starter  

Just installed by new CR-10S pro V2 and attempting my first print using the mini sd.

the printer wants to always auto level and that works great. The filament inserted following the procedure (until filament goes through the nozzle) and dribbles out as expected.

Next, using the supplied sd card and the files contained within (I tried all 3 zhong, toubu and caishen) and nothing prints. I copied from my computer other files and still no luck – nothing prints. I copied files to A DIFFERENT MINI and still it will not print.

When printing from the memory card, nothing happens beside the nozzle and bed are heated, the bed is level… Then begins the print… Or at least the display pretends to be printing… The percentage increases on the display, the progression bar… progresses…  Then I see the message “Finish print”. But nothing has printed and the print head has moved from the center (home) to the back right corner.

What happens? Do I need to return this and get another? I feel like it is DOA.

Machine is: CR-10s Pro V2

Firmware is: Ver 1.70.0 BL

Thoughts and knowledge is appreciated!


   
ReplyQuote