Forum

 

Z-Offset doens't wo...
 
Notifications
Clear all

Z-Offset doens't work from Printer menu


bulgaro80
Posts: 14
Registered
Topic starter
(@bulgaro80)
Active Member
Joined: 9 months ago

Hi,

I've installed latest Bltouch firmware on my Ender 3V2 (Ender3-V2-BLTouch-20210117.bin), I configured it manually through via Octoprint and, so far, works fine.

However while I was configuring the Z-OffSet I spent a bit of time trying to configure it via printer menu but it didn't work. The menu was able to get and save my Z-OffSet adjustments, but the Z axes was not moving at all. I solved it using Octoprint. However it seems a bug on Z-Offset parameter features using printer menu.

Kind regards,

Stefano

Reply
3 Replies
3 Replies
Marlin Firmware Service
(@marlin-firmware-service)
Joined: 11 months ago

Estimable Member
Posts: 209

@bulgaro80 Please refer to item 7 in the FAQ for the most reliable method to set the Z-Offset on your printer.

https://marlin.crc.id.au/faq/Ender%203%20V2/

Reply
bulgaro80
Registered
(@bulgaro80)
Joined: 9 months ago

Active Member
Posts: 14

@marlin-firmware-service: Yep I can confirm that following that approach it works. My intention was just to highlight that seems a bug that prevent to do it via printer menu.

Reply
Marlin Firmware Service
(@marlin-firmware-service)
Joined: 11 months ago

Estimable Member
Posts: 209

@bulgaro80 My end hope is that someone takes up my bounty offer to add a the proper Z-Offset wizard to the DWIN display for the Ender 3 V2:

https://github.com/MarlinFirmware/Marlin/issues/20773

Reply