Error:MINTEMP trigg...
 
Notifications
Clear all

Error:MINTEMP triggered, system stopped! Heater_ID: 0


uki
Posts: 11
 uki
Registered
Topic starter
(@uki)
Active Member
Joined: 6 months ago

After marlin.crc.id.au firmware update (from 11.06.2021 onwards) I get this error EVERY time I set nozzle temp to some value.

Send:

Send: M104 S1
Recv: //action:notification Ender-3 V2 Ready.
Recv: ok P15 B3
Recv: Error:MINTEMP triggered, system stopped! Heater_ID: 0
Changing monitoring state from "Operational" to "Error"
Send: M112
Send: N3 M112*34
Send: N4 M104 T0 S0*37
Send: N5 M140 S0*96
Changing monitoring state from "Error" to "Offline after error"
Connection closed, closing down monitor

Firmware to date 02.06.2021 works fine.

Reply
6 Replies
Marlin Firmware Service
Posts: 209
(@marlin-firmware-service)
Estimable Member
Joined: 7 months ago

This is the protection for faulty thermistors kicking in...

What temperature does the nozzle show before you start heating?

If it's zero - check your wiring to ensure that the thermistor is working. If its just very cold, it might well be triggering the protection anyway...

Reply
uki
Posts: 11
 uki
Registered
Topic starter
(@uki)
Active Member
Joined: 6 months ago

Nozzle temp shows ambient temperature before heating. When I set it to whatever other temp. it generates error. Why is it working fine with older versions of firmware?

Thanks.

Reply
3 Replies
Marlin Firmware Service
(@marlin-firmware-service)
Joined: 7 months ago

Estimable Member
Posts: 209

@uki After your report, I've done some investigation - and it does indeed seem to be a bug.

Use 20210609 until we get this resolved. I've added a note to the download pages, and also submitted an issue in the Marlin github page:

https://github.com/MarlinFirmware/Marlin/issues/22153

Reply
uki
 uki
Registered
(@uki)
Joined: 6 months ago

Active Member
Posts: 11

@marlin-firmware-service Thank You very much for info! Cheers!

Reply
Marlin Firmware Service
(@marlin-firmware-service)
Joined: 7 months ago

Estimable Member
Posts: 209

@uki This is now fixed in builds 20210621 and onwards.

Reply
uki
Posts: 11
 uki
Registered
Topic starter
(@uki)
Active Member
Joined: 6 months ago

IT IS. Thanks for lightning fast fix!

Reply