Forum


 

Ender 3 Pro Bltouch…
 
Notifications
Clear all

Ender 3 Pro Bltouch end stopp z error when bedleveling

1 Posts
1 Users
0 Likes
456 Views
RianVector
Posts: 1
Topic starter
(@rianvector)
New Member
Joined: 9 months ago

Hi I have a problem whit my Ender 3 pro whit the 4.2.2 mainboard whit Bltouch.

I installed my BlTouch 3.1 whit 5 pin conector to the mainboard and installed Bltouch frimware whitout transfer board, Marlin 2.0.1- V 1.1.2. and did the z offset and every thin that should be done. And it worked fine for an 20 min print and a 5 hour print but after that when I should start my next print (whitout turning off the printer) I got a message from octoprint when it was homeing the Z axies. Bltouch error – restart with m999. And after that I cant print any more.

In the printer software when I homeing it do XY perfect but when Z then it go down for the first time then on the display it says stopped but it complets the homing. And then when I try to level the bed in the software for BlTouch its go to the first probing point and go down and when the probe hits the bed the display say end stopp Z and go up 2 times 5mm whit a delay.

I have mensured the cabels for the Bltouch and all are fine. Have tried installing new frimeware but it dosent help at all.

Somebody who knows the problem or is the probe broken? 

And its a Antclabs Bltouch Auto leveling kit for 32 bit board.

Reply