Forum

 

Notifications
Clear all

firmware update issue


lcobb
(@lcobb)
Active Member Registered
Joined: 3 months ago
Posts: 9
Topic starter  

have new 3 V2. did initial setup, movement on all axis worked fine. Installed the BL touch and loaded firmware. reset system and BL touch is red, screams, and control panel is blank. I pulled the firmware from the disignated creality site, for the silent board. I removed the BL touch and it does the same thing. Is there a better firmware version out there. Do I need to re-flash the main board. Only problem I according to the site, I have 2208 and only see 2225. 

thanks


ReplyQuote
Topic Tags
kevin
(@kevin)
Noble Member Registered
Joined: 7 months ago
Posts: 1045

ReplyQuote
serix1997
(@serix1997)
New Member Registered
Joined: 2 weeks ago
Posts: 1
 

No. I've downloaded all those and tried each one individually. I followed the instructions on installing the Blutouch to the letter, updated the firmware and it says bed leveling problem please reset. It won't go away. I try putting the default firmware back on there and unplug it and all I get is a digitized screen and a loud annoying beep every three seconds. I can't get it to work... at all.


ReplyQuote