Forum

 

Notifications
Clear all

BL Touch flickers red and won't go down


Monsieur_Penguin
(@monsieur_penguin)
New Member Registered
Joined: 9 months ago
Posts: 2
Topic starter  

My printer won't go down and if i autohome/level it goes as normally to the side and then to the middle but then it goes up and it stops and my bl touch flickers red and then my screen is back at the start. But yesterday i started a print and it begon good but a couplle hours later i come back it massive spaghetti and my bl touch pin is oblique and i push it a little in place and i think everything is good.(My printer isen't respondig to the commands to go up or down) Plz help me i don't know what to do.

oblique
This topic was modified 9 months ago by Monsieur_Penguin

ReplyQuote
selacey1
(@selacey1)
New Member Registered
Joined: 9 months ago
Posts: 4
 

I'm having the same issue, but my bltouch worked several times just fine before it happened, I haven't solved it but I have tried some of the solutions given online.

1. check that the wires are not twisting and giving signal to the wrong input on both sides.

2. make sure that both ends are plugged in correctly

3. see if you can get it working with the z-stop by installing the old firmware. then go back and install the bltouch again


ReplyQuote