Forum


 

We are here to help…
 
Notifications
Clear all

[Solved] We are here to help you! But….

10 Posts
9 Users
10 Likes
2,535 Views
kevin
Posts: 1045
Topic starter
(@kevin)
Noble Member
Joined: 2 years ago

Hello! Dear friends.

I am Kevin, the guy currently running this forum.

As you may have noticed, I’ve been replying to almost every post in the forum for the last 2 months. in order to help all of you who are having problems with your printers. Occasionally I get confused and give a wrong opinion, but most of the time I gave the right direction or made a bridge between Creality users and the Creality technical team.

Of course, there are a lot of questions I can’t answer or give accurate answers to. One of the reasons is that I am still not good enough at 3D printers (I am still learning it every day)
On the other hand, it’s because the way we communicate is this forum and unfortunately we can’t see each other and the issue your printer is facing.

So when you describe your problem, please be as detailed and organized as possible, and it would be great if you could review pictures or videos.

All in all, you have to be exact and precise and tell about your issue as much as possible and do not forget about details. 

For example:
When you got an adhesion issue, you can’t just describe what to do when “the filament does not stick on the hotbed”. You have to know that there are many reasons for non-stick, and there is almost no answer or general answer for it.
You know, sometimes changing an SD card can cause this problem because the other SD card doesn’t have the Z-offset data.

Therefore, you first need to tell me what filament you are using, the hot nozzle and hotbed temperature settings, and preferably also describe the particular indoor environment. For example, if you are in the north where it is very cold and have placed the printer in a ventilated location. That will accelerate the cooling of the consumables resulting in failure to adhere to the bed.

When did this issue start and was can your printer print normally before? What steps did you take to try to fix it? Any detail you missed could be the key to the problem.

This forum is not a place to find an accurate solution to all of your problems, although we hope it is.
It will be more of a communication platform offering methods and ideas, where people can share some of their new discoveries, tips, or just something fun to do.

One more thing, if you post a thread with a problem that has been solved, please close it. Whether it’s your own solution or someone else’s, it’s a good idea to share it so that people with the same problem can see it and try to solve it, rather than foolishly repeating their problem over and over again. This is the point of the forum.

So here we’re back to the things mentioned above.  Please describe the issues as detailed as possible. Even if you find your problem is the same as others, do not say “I got the same issue”. Please try to tell us as much information as possible, just like someone cannot jump into the same river twice, the totally same issue does not exist.

Finally, I hope you all guys enjoy your time here, even you can’t find the answers you want. Please feel free to let me know your thoughts or opinions, and I’ll take them as much as I can if they are helpful to 3D printing lovers.

Reply
9 Replies
1 Reply
Chry-1986
(@chry-1986)
Joined: 9 months ago

New Member
Posts: 3

@Kevin Ty for your work Kevin! I have a problem with CR touch and today I can make a video and upload on YouTube for show you my problem maybe you can help me to fix it without send back my CR touch PS sorry my English I’m Italian… 🙂

Reply
SABER
Posts: 1
(@saber)
New Member
Joined: 1 year ago

WELCOME I HAVE A QUESTION l006 CREALITY IS USED FOR DENTAL WE CAN ONLY GET MODEL IMPRESSION,

Reply
JustinHoward
Posts: 2
(@justinhoward)
New Member
Joined: 1 year ago

hi, okay

Reply
420Kid
Posts: 1
(@420kid)
New Member
Joined: 1 year ago

Hi Thanks for the welcome

Reply
Cpat1939
Posts: 1
(@cpat1939)
New Member
Joined: 1 year ago

Printer is Creality CR10S V2 Pro running Firmware V1.70.0 BL. Has started trying to overrun its X and Y limits. Have downloaded a fresh copy of firmware Marlin1.1.6_CR-10S Pro V2_20190709_V1.70.0 BL.hex from Creality download site. It continues to overrun the X/Y limits when asking it to Home. Using Creality Cura to check Printer Settings it shows 300x300x400. No sure how to proceed.

Reply
Page 1 / 2

Leave a reply

Author Name

Author Email

Title *

Maximum allowed file size is 10MB

 
Preview 0 Revisions Saved